Some customers may require a customer or static iP. There is currently not support for this functionality in the Minim Care Portal but the feature is still supported through WinBox and will not interfere with Minim. This is a quick guide containing instructions and commands needed to set up a Static IP in WinBox.
Data Needed (replace into example)
DNS Server (1.1.1.1 in Example)
DNS Secondary Server (8.8.4.4 in Example)
IP ( 99.99.99.2/24 in Example)
Gateway Network (99.99.99.0 in Example)
Gateway (99.99.99.1 in Example)
Code Example
/ip dhcp-client
set default-route-distance=100 [/ip dhcp-client find where interface=ether1-gateway]
/ip dns
set allow-remote-requests=yes servers=1.1.1.1,8.8.4.4
/ip address
add address=99.99.99.2/24 interface=ether1-gateway network=99.99.99.0
/ip route
add distance=1 gateway=99.99.99.1
Comments
0 comments
Please sign in to leave a comment.